Footer Conflict with disqus

Help CenterCategory: Origamiez WordPress ThemeFooter Conflict with disqus
Anonymous asked 2 years ago

Hi, I am using the Origamiez theme, however when I try to integrate Disqus commenting system the footer formatting breaks. It is not at the bottom of the page and ends up overlapping in the middle of the comment section. Is there any way to resolve this conflict so I can use Disqus commenting?

4 Answers
Alex Kalh Staff answered 1 year ago

Hi friend,

I’ll check Disqus Comment System with Origamiez. And solve your issue on the next version of theme.

Alex Kalh

vergiis answered 1 year ago

Hello guys, I have the same problem with footer. And…  I installed Disqus plugin on my WordPress theme and it worked well. Then I changed a theme for Origamiez (and I am really in love with this theme), the Disqus comment form stayed just on the posts which I wrote with the old theme. When I write a new post, Disqus comment form is not showing. (On the new theme the Disqus comment form is colliding with footer). I tried to install a different plugin for comments and it was the same. So I guess it is a theme problem. My URL is can see old post (with colliding footer but visible comment form):…And new post without comment form:… I have turn on comments for post in settings and also I tried to RESET the plugin but no success. Do you have any idea what the problem could be? Thank you, Veronika

Alex Kalh Staff answered 1 year ago

Hi @vergiis,

I have re-checked this theme with Disqus comment service. It’s working fine!

You can check with link

>> Back to your question, please disable all plugins. And check again.
>> Or, enable debug mode by way:
a. Open file wp-config.php
b. Find and edit constant define( ‘WP_DEBUG_LOG’, false ); => to => define( ‘WP_DEBUG_LOG’, true );
c. Refresh your site, and check file wp-content/debug.log
d. Send to me this file by email (

Alex Kalh

vergiis answered 1 year ago

Hi Alex, thank you so much for your quick respond. I followed these steps but I don’t have the /debug.log there. 🙁